经典案例
  • 巢倍滋
  • 中国化玻试剂网
  • 武汉利楚商务服务有限公司
  • 斯华帝
  • 大黄风
  • 名表汇
  • 湖北宜红茶业有限公司
  • 东莞至美广告装饰设计有限公司
  • 山东樱旺食品有限公司
WONMAY 建站知识

iis7.5+php5.3下配置Zend Guard Loader的方法

发布于:2014-10-18 00:03:00 作者:admin 点击:

php5.3以上版本使用Zend Guard Loader来优化加速PHP程序,而Zend Optimizer只支持到php5.3以下的版本,今天武汉建站公司来详细讲下windows下iis7.5+php5.3的环境下配置Zend Guard Loader。

首先要下载Zend Guard Loader,要下载对应的5.3的版本,百度下很多的,下载后解压你会得到一个ZendLoader.dll的DLL文件,将这个文件放置php的配置目录ext下,然后打开php.ini的配置文件,在最下面添加以下几行代码:

[Zend.loader]
zend_loader.enable=1
zend_loader.disable_licensing=1
zend_loader.obfuscation_level_support=3
zend_loader.license_path=
zend_extension="D:/php5/extZendLoader.dll"
然后重启IIS,在phpinfo查看一下


这样Zend Guard Loader就配置好了,是不是非常简单!

tag标签:iis7.5Zendphp5.3
------分隔线----------------------------
------分隔线----------------------------
[相关文章]